www.ITNinja.com

We have lots of things to fix and lots of features to implement but would love you to suggest what you feel is important to help us validate our priorities and add new ones!

  1. Faster turnaround for approvals...

    4 days have passed since registering my user account and still not approved...this should be a much faster process...

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. problem in "ask questions" ..the "more details field " i cant access

    HI, since few days, i cannot access the " More details" field in "ASK QUESTION", it of my experience since few days

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Improve Search option in itninja. it used to work like a google search

    Improve Search option in itninja. it used to work like a google search

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  5. Please do not delete, I am telling you, new account creation etc is not working

    Please do not delete, I am telling you, new account creation etc is not working, either is resetting of usernames and passwords. I have tried from work and from home. Please test as it is not working. Also not sure if the contact form is working either. Cheers

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Michal Simek responded

    Sure enough, we had an email server issue which appears to have surfaced on Friday. Thanks to your letting us know, we’ve corrected the issue and are working to automate checks to prevent such a thing from happening again. Thank you!

  6. Remove link from copied text

    I don't like how ITNinja is adding a "see more at" link to text that I copy from the site. When I copy/paste something, I expect it to be exactly what I selected.

    When ITNinja adds text to the copy/paste, it can do all sorts of nasty things, like breaking SQL code, for example. It also adds extra work every time I want to paste something I got from the site.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. Add support for IE 11.

    Add support for IE 11. Recommending IE10 to users of IE11 nonsense

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Not able to publish blog posts

    When I hit 'Save' after writing the article, it takes me to an error page. It's been happening for the past 2 days. Any idea when it would get resolved?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  10. IT Ninja and IE 11 issues

    IE 11 is released long back. ITNinja site does not work well with IE 11. Please fix this as most of the organizations use IE as the default browser.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. Enable the use of quotes and other operators in search

    I keep getting frustrated trying to use the search feature on ITNinja. Basic functionality like using quotes to return only results that match my exact spelling are not there. I've also noticed that if I need to use the minus operator, it actually eliminates all forms of the word I'm trying to exclude.

    Example: I keep getting results including "connection" when I search for "connectivity." Well, I'm diagnosing a specific error message that I want to search for verbatim. Since adding quotes doesn't do anything, I tried "connectivity -connection" but now I don't get any results at all.

    I don't…

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. Allow mods to ban users (even if previously approved)

    A few "users" who are obviously vendors have sneaked into the site and mods should to be able to ban them to decrease bloat and remove ads disguised as help articles.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. No longer able to upload images in blog posts.

    I'm not sure if this is related to http://kace.uservoice.com/forums/139919-itninja/suggestions/2877268-broken-images.

    I can no longer upload images to blog posts. The option is there. Just never allows me to upload. I tried both IE 9 and Google Chrome 19. On multiple machines.

    0 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Michal Simek responded

    This was a temporary problem that has since been corrected. Thank you for bringing it to our attention!

  15. ">" have affect on comments. I'm not able to paste all of my code. It will usually stop after a ">"

    Sorry Bob... I know it seems like I'm entering a new idea everyday.

    On a post http://www.itninja.com/blog/view/customize-agent-checkin-times after entering a ">" it will not show the rest of my query. The last line of this query should read "((DATEDIFF(NOW(),OSINSTALLEDDATE) <= 1))" It will show if I edit. Just not when I save.

    0 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
1 2 3 4 6 Next →
  • Don't see your idea?

www.ITNinja.com

Categories

Feedback and Knowledge Base